[ Réglé ] Ecran bleu au lancement du jeu

Toute l'aide relative à Red Orchestra 2 et Rising Storm


[ Réglé ] Ecran bleu au lancement du jeu

Message par Troniak » 26 Oct 2016, 16:13

Processeur: i5 4690
Quantité de RAM: 16Go
Carte vidéo: GTX960
Pilotes vidéos à jours: non ( 5-6 mois que j'ai pas lancer la maj)
Version de Windows: 7 pro
Windows est à jour: non
Pilotes de carte mère à jour: oui
Nom de l'antivirus: aucun
Nom du pare-feu: window fire wall
F.A.I. et débit: Free: environ 5Mo/s
RJ45 ou WIFI: RJ45

Bonjour à vous, j'ai passé deux jours a chercher la solution à mon problème et je n'ai rien vu sur ce forum qui parle de ca. Je fait donc un post pour vous demander de l'aide.

Description du problème:
Je lance le jeu et sans même que le menu s'affiche il crash directement et j'ai un écran bleu windows.
J'ai supprimer les fichier config dans mes documents mais toujours un bluescreen.

En vous remerciant
Avatar de l’utilisateur
Troniak

Recrue
Recrue
 



Re: Ecran bleu au lancement du jeu

Message par Peumobil » 26 Oct 2016, 19:51

Salut,

je t' ai ajouté sur steam ami si tu a un micro ce seras plus simple pour communiquer pour trouvé d' ou viens le problème .

PS: Avec un Windows a jour ce serais mieux .
Il y a des Anti virus qui sont gratuit comme avast entre autres .
Les prédictions sont difficile à faire surtout si elle concerne l'avenir (Pierre Dac)
Le plus dur dans l'éternité c'est vers la fin .
[SK]Peumobil Niveau Moins 99 sur RO2
http://sektiondeskarpates.xooit.com/index.php
Avatar de l’utilisateur
Peumobil

Equipe RedOrchestra2.fr
Equipe RedOrchestra2.fr
Sage Suprême
Sage Suprême
 
Médailles: 5
Anniversaire: 3 ans du jeu (1) Soirée anniversaire du site 2 (1) Soirée communautaire (3)
Équipe: [SK]



Re: Ecran bleu au lancement du jeu

Message par Troniak » 27 Oct 2016, 13:16

Je me demandais qui c'était :)

Je te remercie de prendre du temps mais ça m'a l'air bon.

J'ai fait des suppression propre de heroes of the west (qui était resté la car je l'avais totalement zappé) et de red orchestra.
J'ai mis à jours les pilotes Nvidia.
J'ai lancer en avance les ventilo de la carte graphique
Puis j'ai lancer le jeux en optimisé sur Nvidia.

Du coup ça fonctionne :D

Au plaisir de vous croiser et d'échanger quelques cartouches :mitraille:
Avatar de l’utilisateur
Troniak

Recrue
Recrue
 



Retour vers Index du forum

Retour vers Assistance technique



Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


.