Problème de lancement du jeux

Toute l'aide relative à Red Orchestra 2 et Rising Storm


Problème de lancement du jeux

Message par UF_Hally » 19 Mai 2013, 16:36

Salut à tous
ayant voulu rejouer à RO2
j'ai eu la surprise alors que je n'ai rien changé sur mon pc
depuis d'avoir le message suivant
rogame.exe a cessé de fonctionné juste après l'image du soldat allemand (avec sa mp44)
je suis sur window 7
NVIDIA GT255

Pour info mes autres jeux steam fonctionne
j'ai désinstallé ro2 et réinstallé
j'ai vérifié l'intégrité du cache du jeux
et rien n'y fait
Avatar de l’utilisateur
UF_Hally

Recrue
Recrue
 



Re: Porblème de lancement du jeux

Message par W4x » 19 Mai 2013, 16:43

En attendant l'intervention des personnes compétentes, bienvenue ici, n'hésite pas à venir te présenter pour échanger parmi nous... ;)
Image
Avatar de l’utilisateur
W4x

Equipe RedOrchestra2.fr
Equipe RedOrchestra2.fr
Indécrottable
Indécrottable
 
Médailles: 14
Match France-Russie 22-12-2012 (1) Match France-USA 17-03-2013 (1) Match France-Allema 15-12-2013 (1)
Match France-USA 02-02-2014 (1) Match France-Russie 14-12-2014 (1) Anniversaire: 3 ans du jeu (1)
Soirée anniversaire du site 2 (1) Soirée communautaire (3) Patron de la soirée (4)
Équipe: [HS]=>



Re: Porblème de lancement du jeux

Message par Peumobil » 19 Mai 2013, 19:58

Salut,
Est 'il possible d'avoir la référence exact de la carte graphique du processeur de la quantité de Ram Windows 7 32 ou 64 bits?. Le service pack de Seven est' il a jour?.
Quelles sont les programmes installé entre temps ?.Qu'elle est l'anti virus ?
Les prédictions sont difficile à faire surtout si elle concerne l'avenir (Pierre Dac)
Le plus dur dans l'éternité c'est vers la fin .
[SK]Peumobil Niveau Moins 99 sur RO2
http://sektiondeskarpates.xooit.com/index.php
Avatar de l’utilisateur
Peumobil

Equipe RedOrchestra2.fr
Equipe RedOrchestra2.fr
Sage Suprême
Sage Suprême
 
Médailles: 5
Anniversaire: 3 ans du jeu (1) Soirée anniversaire du site 2 (1) Soirée communautaire (3)
Équipe: [SK]



Re: Porblème de lancement du jeux

Message par UF_Hally » 20 Mai 2013, 09:52

Window seven 64bits
Edition intégrale
service pack 1
mise à jour

Intel core2 6600 2.40ghz
4 g0 ram

Nvidia GForce GTX275
pilotes
9.18.13.1106

Progammes installés depuis ?
cela fait pas mal de temps donc je sais pas
Avatar de l’utilisateur
UF_Hally

Recrue
Recrue
 



Re: Porblème de lancement du jeux

Message par ®omano » 20 Mai 2013, 10:54

As tu tenté de remettre les fichiers de config à zero? en supprimant le dossier de config dans C:\Users\UF_Hally\Documents\My Games\RedOrchestra2\ROGame personnellement si j'ai un soucis avec le jeu c'est le premier truc que je fais (bon il faut ensuite tout reconfigurer, mais j'ai réglé la plupart de mes problèmes comme ca...)

Si tu as de vieux fichiers de config et qu'il y a eu plusieurs patchs depuis le dernier lancement, ca peut venir de là...
ImageImage
Mettez à jour votre profil avec vos infos Steam
Avatar de l’utilisateur
®omano

Equipe RedOrchestra2.fr
Equipe RedOrchestra2.fr
Sage Suprême
Sage Suprême
 
Médailles: 19
Match France-Russie 22-12-2012 (1) Match France-USA 17-03-2013 (1) Match France-Italie 12-05-2013 (1)
Match France-Allema 15-12-2013 (1) Match France-USA 02-02-2014 (1) Match France-Brésil 23-03-2014 (1)
Match France-Russie 04-05-2014 (1) Match France-Russie 14-12-2014 (1) Soirée anniversaire du site 1 (1)
Anniversaire: 3 ans du jeu (1) Soirée anniversaire du site 2 (1) Soirée communautaire (4)
Patron de la soirée (4)
Équipe: [HS]=>



Re: Porblème de lancement du jeux

Message par Peumobil » 20 Mai 2013, 13:48

Pour les pilotes graphiques a partir de 301.42 ils sont mieux optimisé pour RO2 . Si ca ne lance toujours pas a tenter de réinstallé RO2Redist qui se trouve dans (Program Files)Steam.SteamApps.Common.redOrchestra2.binaries.windows.RO2Redist) .
Sur le fichier ROEngine qui se trouve dans My games /RO2/ROGame/Config la version doit être

[OnlineSubsystemSteamworks.OnlineSubsystemSteamworks]
bUseVAC=true
ProductName=RO2
GameDir=ro2
GameVersion=1.1.0.13 <------------------

[IniVersion]
0=1337937324.000000
1=1361479239.000000
Patch=26
Fichier ROgame
[IniVersion]
0=1337937286.000000
1=1365103748.000000
Patch=10
Les prédictions sont difficile à faire surtout si elle concerne l'avenir (Pierre Dac)
Le plus dur dans l'éternité c'est vers la fin .
[SK]Peumobil Niveau Moins 99 sur RO2
http://sektiondeskarpates.xooit.com/index.php
Avatar de l’utilisateur
Peumobil

Equipe RedOrchestra2.fr
Equipe RedOrchestra2.fr
Sage Suprême
Sage Suprême
 
Médailles: 5
Anniversaire: 3 ans du jeu (1) Soirée anniversaire du site 2 (1) Soirée communautaire (3)
Équipe: [SK]



Re: Problème de lancement du jeux

Message par UF_Hally » 21 Mai 2013, 20:18

Pour réinstaller je clique sur l'exe du RO2Redist ?

sinon en effet j'ai pas les même versions

[IniVersion]
0=1362332927.000000
1=1362336966.000000
Patch=25


[OnlineSubsystemSteamworks.OnlineSubsystemSteamworks]
bUseVAC=true
ProductName=RO2
GameDir=ro2
GameVersion=1.1.0.8

le problème vient il de là ?
comment faut il faire
faire un copier coller de tes lignes dans le miens

est ce un problème de mise à jour ?
Avatar de l’utilisateur
UF_Hally

Recrue
Recrue
 



Re: Problème de lancement du jeux

Message par Peumobil » 21 Mai 2013, 20:47

Il faut faire la mise a jour . RO2Redist c'est pour installé DX9.0C qui est spécifique . Si il faut réinstallé le jeu en premier le supprimer totalement . Ne plus avoir de trace de RO2 dans la base de registre utiliser ccleaner ou équivalent.
Les prédictions sont difficile à faire surtout si elle concerne l'avenir (Pierre Dac)
Le plus dur dans l'éternité c'est vers la fin .
[SK]Peumobil Niveau Moins 99 sur RO2
http://sektiondeskarpates.xooit.com/index.php
Avatar de l’utilisateur
Peumobil

Equipe RedOrchestra2.fr
Equipe RedOrchestra2.fr
Sage Suprême
Sage Suprême
 
Médailles: 5
Anniversaire: 3 ans du jeu (1) Soirée anniversaire du site 2 (1) Soirée communautaire (3)
Équipe: [SK]



Re: Porblème de lancement du jeux

Message par ®omano » 22 Mai 2013, 02:08

®omano a écrit :As tu tenté de remettre les fichiers de config à zero? en supprimant le dossier de config dans C:\Users\UF_Hally\Documents\My Games\RedOrchestra2\ROGame personnellement si j'ai un soucis avec le jeu c'est le premier truc que je fais (bon il faut ensuite tout reconfigurer, mais j'ai réglé la plupart de mes problèmes comme ca...)

Si tu as de vieux fichiers de config et qu'il y a eu plusieurs patchs depuis le dernier lancement, ca peut venir de là...
ImageImage
Mettez à jour votre profil avec vos infos Steam
Avatar de l’utilisateur
®omano

Equipe RedOrchestra2.fr
Equipe RedOrchestra2.fr
Sage Suprême
Sage Suprême
 
Médailles: 19
Match France-Russie 22-12-2012 (1) Match France-USA 17-03-2013 (1) Match France-Italie 12-05-2013 (1)
Match France-Allema 15-12-2013 (1) Match France-USA 02-02-2014 (1) Match France-Brésil 23-03-2014 (1)
Match France-Russie 04-05-2014 (1) Match France-Russie 14-12-2014 (1) Soirée anniversaire du site 1 (1)
Anniversaire: 3 ans du jeu (1) Soirée anniversaire du site 2 (1) Soirée communautaire (4)
Patron de la soirée (4)
Équipe: [HS]=>



Re: Problème de lancement du jeux

Message par UF_Hally » 03 Juin 2013, 21:39

bon j'ai résolu le problème avec une reinstalle de steam sur une autre partition
car les solutions proposées ne marchaient pas
merci pour votre aide
Avatar de l’utilisateur
UF_Hally

Recrue
Recrue
 

Suivant


Retour vers Index du forum

Retour vers Assistance technique



Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


.