[Réglé]Crash de RO2 a cessé de fonctionner (encore!)

Toute l'aide relative à Red Orchestra 2 et Rising Storm


[Réglé]Crash de RO2 a cessé de fonctionner (encore!)

Message par Sem » 18 Nov 2012, 11:43

Salut a tous!

Voila mon nouveau problème, du moins c'est le même problème mais la causes changes!

Malgré le fait de m'être désabonner des map du workshop, le même problème surviens,
seulement ce matin j'ai remarquer que ma connection (WiFi) déconnais!

Dans le rapport, la même erreur "Launch.log error machin"

Est ce que cette panne ne serait pas due a la fragilité de la connection?
Les gens aillant ce problème sont il en Wifi comme moi?
Dernière question, quelqu'un saurait a quoi sert ce fichier "Launch.log" , et pourquoi il causerais une erreur?

Ma Conf:
Windows Xp64 SP2
Amd Athlon 64x2 5000+
6 GB de Ram
Ati Radéon HD4850
Carte Wifi Alfanetwork Awus051NH

Merci de votre lecture.
Avatar de l’utilisateur
Sem

Recrue
Recrue
 



Re: Crash de RO2 RO2 a cessé de fonctionner (encore!)

Message par Peumobil » 18 Nov 2012, 15:51

Salut,

Peut de joueurs ont une connexion wifi sur pc qui fonctionne correctement.
Il y a deux lien pour améliore la connexion wifi sur ce Topic ci dessous
http://www.redorchestra2.fr/forum/viewtopic.php?f=16&t=33

Pour le crash Je ne sais si c'est lié ?
PS: possible que ce soit toujours lié avec workshop . Hier soir je me suis désabonné sur workshop de la map Koitos vu qu'elle ne fonctionne pas elle c'est téléchargé.
Les prédictions sont difficile à faire surtout si elle concerne l'avenir (Pierre Dac)
Le plus dur dans l'éternité c'est vers la fin .
[SK]Peumobil Niveau Moins 99 sur RO2
http://sektiondeskarpates.xooit.com/index.php
Avatar de l’utilisateur
Peumobil

Equipe RedOrchestra2.fr
Equipe RedOrchestra2.fr
Sage Suprême
Sage Suprême
 
Médailles: 5
Anniversaire: 3 ans du jeu (1) Soirée anniversaire du site 2 (1) Soirée communautaire (3)
Équipe: [SK]



Re: Crash de RO2 RO2 a cessé de fonctionner (encore!)

Message par Sem » 18 Nov 2012, 20:51

Merci pour ta réponse Peumobil

De mon coter, j'ai mis a jour Windows, stabilisé ma connection (l'optimiseur dans le tuto ne marche pas pour moi, mais je me suis débrouillé ;) )
Les Maj windows était en grosse partie lié au c++ et aux netframwork, et pour le moment tout baigne!

J'attends de voir quand ma connection fera des sienne, pour définir si le problème est résolu ou juste en suspend.

Merci encore pour ta réponse!
Avatar de l’utilisateur
Sem

Recrue
Recrue
 



Re: Crash de RO2 RO2 a cessé de fonctionner (encore!)

Message par Peumobil » 18 Nov 2012, 22:34

Salut,

C'est indiqué dans Tweaks & Optimisations d'avoir Windows a jour aussi les pilotes de la carte graphique de la carte mére et du bios carte mére (conseillé) ainsi que de changer la valeur de 10000 part 40000 meilleur connexion ping moins élevé

C'est bien de lire les topic dédié des fois :roll: ça aurais évité de cherchez sur le forum officiel :lol:

En ce qui concerne le fichier en cas de crash il peut être envoyé chez Tripwire en cas de crash
pour qu'il analyse d'ou viens le problème et de faire un eventuellement un correctif dans un prochain patch.
Les prédictions sont difficile à faire surtout si elle concerne l'avenir (Pierre Dac)
Le plus dur dans l'éternité c'est vers la fin .
[SK]Peumobil Niveau Moins 99 sur RO2
http://sektiondeskarpates.xooit.com/index.php
Avatar de l’utilisateur
Peumobil

Equipe RedOrchestra2.fr
Equipe RedOrchestra2.fr
Sage Suprême
Sage Suprême
 
Médailles: 5
Anniversaire: 3 ans du jeu (1) Soirée anniversaire du site 2 (1) Soirée communautaire (3)
Équipe: [SK]



Retour vers Index du forum

Retour vers Assistance technique



Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


.