[Réglé] Problème de connexion aux serveurs

Toute l'aide relative à Red Orchestra 2 et Rising Storm


[Réglé] Problème de connexion aux serveurs

Message par Damig » 23 Avr 2014, 18:49

Bonjour à tous !

Voici mon problème :

Quand je veux me connecter à n'importe quel serveur, j'ai ce message qui s'affiche " Connexion perdue Votre connexion avec l’hôte a été perdu ".

J'ai regardé au niveau du pare feu, pas de problème, j'ai tenté une réinstallation cela n'a rien fait. Et j'ai aussi mis à jours le Punkbuster.

Je suis à cours d'idée là, si quelqu’un à la solution je suis preneur...
Si vous avez besoin de ma config dite le moi :).

Merci.

Cordialement.
Avatar de l’utilisateur
Damig

Recrue
Recrue
 



Re: Problème de connexion aux serveurs

Message par Peumobil » 23 Avr 2014, 19:29

Salut,

Il manque d' informations .Merci! de respecter la charte lien ci dessous .
viewtopic.php?f=16&t=316
Les prédictions sont difficile à faire surtout si elle concerne l'avenir (Pierre Dac)
Le plus dur dans l'éternité c'est vers la fin .
[SK]Peumobil Niveau Moins 99 sur RO2
http://sektiondeskarpates.xooit.com/index.php
Avatar de l’utilisateur
Peumobil

Equipe RedOrchestra2.fr
Equipe RedOrchestra2.fr
Sage Suprême
Sage Suprême
 
Médailles: 5
Anniversaire: 3 ans du jeu (1) Soirée anniversaire du site 2 (1) Soirée communautaire (3)
Équipe: [SK]



Re: Problème de connexion aux serveurs

Message par Damig » 23 Avr 2014, 20:54

Ah désolé !

Système d'exploitation Microsoft Windows 7 Professional 6.1.7601.18247 (Win7 RTM)
Ordinateur:
Type de système ACPI x64-based PC
Système d'exploitation Microsoft Windows 7 Professional
Service Pack du système Service Pack 1
Internet Explorer 9.11.9600.17041
DirectX DirectX 11.0

Carte mère:
Type de processeur QuadCore Intel Core i7-3770, 3700 MHz (37 x 100)
Nom de la carte mère Asus P8Z68-V Pro/Gen3 (2 PCI, 2 PCI-E x1, 3 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN, IEEE-1394)
Chipset de la carte mère Intel Cougar Point Z68, Intel Ivy Bridge
Mémoire système 16352 Mo (DDR3-1333 DDR3 SDRAM)
DIMM1: Corsair CMV8GX3M1A1333C9 8 Go DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz)
DIMM3: Corsair CMV8GX3M1A1333C9 8 Go DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (7-7-7-20 @ 533 MHz) (6-6-6-17 @ 457 MHz)
Type de Bios AMI (02/17/2012)
Port de communication Lien série sur Bluetooth standard (COM4)

Moniteur:
Carte vidéo AMD Radeon HD 7800 Series (2 Go)
Carte vidéo AMD Radeon HD 7800 Series (2 Go)
Carte vidéo AMD Radeon HD 7800 Series (2 Go)
Carte vidéo AMD Radeon HD 7800 Series (2 Go)
Carte vidéo AMD Radeon HD 7800 Series (2 Go)
Carte vidéo AMD Radeon HD 7800 Series (2 Go)
Accélérateur 3D AMD Radeon HD 7870 (Pitcairn)
Moniteur Moniteur Plug-and-Play générique [NoDB] (H9XSA05539)

Multimédia:
Carte audio ATI Radeon HDMI @ AMD Cape Verde/Pitcairn/Heathrow/Chelsea/Venus - High Definition Audio Controller
Carte audio Realtek ALC892 @ Intel Cougar Point PCH - High Definition Audio Controller [B-3]

Stockage:
Contrôleur IDE Intel(R) Desktop/Workstation/Server Express Chipset SATA AHCI Controller
Contrôleur de stockage JMicron JMB36X Controller
Contrôleur de stockage Marvell 91xx SATA 6G Controller
Disque dur ST310005 24AS SCSI Disk Device (1000 Go, 7200 RPM, SATA-III)
Lecteur optique ATAPI DVD A DH16AASH SCSI CdRom Device
État des disques durs SMART OK

Partitions:
C: (NTFS) 931.5 Go (171.0 Go libre)
Taille totale 931.5 Go (171.0 Go libre)

Entrée:
Clavier Périphérique clavier PIH
Souris Souris HID

Réseau:
Adresse IP principale 192.168.1.80
Adresse MAC principale C8-60-00-C2-F1-A7
Carte réseau Intel(R) 82579V Gigabit Network Connection (192.168.1.80)
Carte réseau Périphérique Bluetooth (réseau personnel) #2

Antivirus : Avast 2014
Pare feu : Windows
FAI : Orange et Vdsl2
Avatar de l’utilisateur
Damig

Recrue
Recrue
 



Re: Problème de connexion aux serveurs

Message par Peumobil » 23 Avr 2014, 23:24

C'est une connexion en RJ45 ou en wifi? .
PunkBuster est 'il activé sur l'interface de RO2/RS ? .
Ajoute moi sur steam ami qui est mis sur le profil .
Les prédictions sont difficile à faire surtout si elle concerne l'avenir (Pierre Dac)
Le plus dur dans l'éternité c'est vers la fin .
[SK]Peumobil Niveau Moins 99 sur RO2
http://sektiondeskarpates.xooit.com/index.php
Avatar de l’utilisateur
Peumobil

Equipe RedOrchestra2.fr
Equipe RedOrchestra2.fr
Sage Suprême
Sage Suprême
 
Médailles: 5
Anniversaire: 3 ans du jeu (1) Soirée anniversaire du site 2 (1) Soirée communautaire (3)
Équipe: [SK]



Re: Problème de connexion aux serveurs

Message par Damig » 23 Avr 2014, 23:58

En RJ45 ! Oui tout est activé

Est-ce que sa peut être lié à la mise à jours ?
Avatar de l’utilisateur
Damig

Recrue
Recrue
 



Re: Problème de connexion aux serveurs

Message par Peumobil » 24 Avr 2014, 06:58

Le nombre de serveurs avec le dernier patch et de 179 , et ne peuvent être vu que si RO2/RS est aussi a jour .
Les prédictions sont difficile à faire surtout si elle concerne l'avenir (Pierre Dac)
Le plus dur dans l'éternité c'est vers la fin .
[SK]Peumobil Niveau Moins 99 sur RO2
http://sektiondeskarpates.xooit.com/index.php
Avatar de l’utilisateur
Peumobil

Equipe RedOrchestra2.fr
Equipe RedOrchestra2.fr
Sage Suprême
Sage Suprême
 
Médailles: 5
Anniversaire: 3 ans du jeu (1) Soirée anniversaire du site 2 (1) Soirée communautaire (3)
Équipe: [SK]



Re: Problème de connexion aux serveurs

Message par Damig » 24 Avr 2014, 10:54

Oui j'ai 183 serveurs. Mais sur chaque serveur à chaque fois je suis rejeté par la connexion.
Avatar de l’utilisateur
Damig

Recrue
Recrue
 



Re: Problème de connexion aux serveurs

Message par Peumobil » 24 Avr 2014, 14:01

Le problème est survenu suite a la mise a jour ou une première installation?
A tu vérifié les fichiers -> interface Steam/Bibliothèque/RO2 bouton souris droit /propriétés/vérifier l'intégrité du cache du jeu/ ?.
RO2Redist est 'il bien installé? chapitre 3 Tweaks & Optimisations viewtopic.php?f=16&t=33
Les prédictions sont difficile à faire surtout si elle concerne l'avenir (Pierre Dac)
Le plus dur dans l'éternité c'est vers la fin .
[SK]Peumobil Niveau Moins 99 sur RO2
http://sektiondeskarpates.xooit.com/index.php
Avatar de l’utilisateur
Peumobil

Equipe RedOrchestra2.fr
Equipe RedOrchestra2.fr
Sage Suprême
Sage Suprême
 
Médailles: 5
Anniversaire: 3 ans du jeu (1) Soirée anniversaire du site 2 (1) Soirée communautaire (3)
Équipe: [SK]



Re: Problème de connexion aux serveurs

Message par Peumobil » 24 Avr 2014, 18:46

Le dernier patch serveur et client est le 26 sur le ROGame.ini .
Les prédictions sont difficile à faire surtout si elle concerne l'avenir (Pierre Dac)
Le plus dur dans l'éternité c'est vers la fin .
[SK]Peumobil Niveau Moins 99 sur RO2
http://sektiondeskarpates.xooit.com/index.php
Avatar de l’utilisateur
Peumobil

Equipe RedOrchestra2.fr
Equipe RedOrchestra2.fr
Sage Suprême
Sage Suprême
 
Médailles: 5
Anniversaire: 3 ans du jeu (1) Soirée anniversaire du site 2 (1) Soirée communautaire (3)
Équipe: [SK]



Re: Problème de connexion aux serveurs

Message par Damig » 24 Avr 2014, 18:58

Ah bah oui il y a un problème là ! Jte redis quand l'installation est terminee
Avatar de l’utilisateur
Damig

Recrue
Recrue
 

Suivant


Retour vers Index du forum

Retour vers Assistance technique



Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


.