[Résolu ] Aucun Serveur visible

idem

Toute l'aide relative à Red Orchestra 2 et Rising Storm


[Résolu ] Aucun Serveur visible

Message par Benvs » 29 Juil 2014, 11:29

Processeur: Intel dual core 3.07GHZ
Quantité de RAM: 4 Go
Carte vidéo: NVIDIA HTX 650
Pilotes vidéos à jours: 9.18.13.3788
Version de Windows: W7 intégrale
Windows est à jour: s1
Pilotes de carte mère à jour: certainement
Nom de l'antivirus: Norton 360 premier edition
Nom du pare-feu: idem
F.A.I. et débit: Voo Belgique - x
RJ45 ou WIFI: RJ45 (passe par routeur)

Description du problème:

Bonjour à tous,
problème il me semble récurent mais je n'ai toujours pas trouvé de solution. En multijoueur, je n'ai simplement aucun serveur affiché et il n'y a qu'un joueur en ligne (moi j'imagine). j'ai vérifié mon pare feu win ainsi que norton. j'ai également ouvert des ports en plus sur mon routeur, mais rien n'y fait. J'ai également essayé par la console de rejoindre quelques serveurs via l'IP... même résultat.

Merci pour votre précieuse aide.
Avatar de l’utilisateur
Benvs

Recrue
Recrue
 



Re: Aucun Serveur visible

Message par ®omano » 29 Juil 2014, 13:51

La dernière fois que ça m'est arrivé, j'ai tout simplement effacé le dossier CONFIG qui se trouve dans Documents\My Games\RedOrchestra2\ROGame\Config

Il faudra après lancement du jeu tout reconfigurer par contre (résolution, config vidéo/audio, et bien sur les touches)

Pour moi le problème était résolu après cette manip. C'est un peu contraignant de refaire toute la config du jeu mais si cela résout le problème c'est un mal pour un bien ;)
ImageImage
Mettez à jour votre profil avec vos infos Steam
Avatar de l’utilisateur
®omano

Equipe RedOrchestra2.fr
Equipe RedOrchestra2.fr
Sage Suprême
Sage Suprême
 
Médailles: 19
Match France-Russie 22-12-2012 (1) Match France-USA 17-03-2013 (1) Match France-Italie 12-05-2013 (1)
Match France-Allema 15-12-2013 (1) Match France-USA 02-02-2014 (1) Match France-Brésil 23-03-2014 (1)
Match France-Russie 04-05-2014 (1) Match France-Russie 14-12-2014 (1) Soirée anniversaire du site 1 (1)
Anniversaire: 3 ans du jeu (1) Soirée anniversaire du site 2 (1) Soirée communautaire (4)
Patron de la soirée (4)
Équipe: [HS]=>



Re: [Résolu ] Aucun Serveur visible

Message par ®omano » 31 Juil 2014, 03:22

Je vois le sujet marqué "résolu". Comment le problème a-t-il été réglé? C'est le principe d'un forum le partage :)
ImageImage
Mettez à jour votre profil avec vos infos Steam
Avatar de l’utilisateur
®omano

Equipe RedOrchestra2.fr
Equipe RedOrchestra2.fr
Sage Suprême
Sage Suprême
 
Médailles: 19
Match France-Russie 22-12-2012 (1) Match France-USA 17-03-2013 (1) Match France-Italie 12-05-2013 (1)
Match France-Allema 15-12-2013 (1) Match France-USA 02-02-2014 (1) Match France-Brésil 23-03-2014 (1)
Match France-Russie 04-05-2014 (1) Match France-Russie 14-12-2014 (1) Soirée anniversaire du site 1 (1)
Anniversaire: 3 ans du jeu (1) Soirée anniversaire du site 2 (1) Soirée communautaire (4)
Patron de la soirée (4)
Équipe: [HS]=>



Re: [Résolu ] Aucun Serveur visible

Message par Benvs » 31 Juil 2014, 10:37

voilà,
j'avais installé via steam red orchestra 2. j'ai effacé ce dernier et installé red orchestra2/rising storm multiplayer.
Avatar de l’utilisateur
Benvs

Recrue
Recrue
 



Re: [Résolu ] Aucun Serveur visible

Message par Lensen » 07 Oct 2014, 19:26

J ai eu la même chose et une mise a jour a réglé ce problème :D
Image
Avatar de l’utilisateur
Lensen

Timide
Timide
 



Retour vers Index du forum

Retour vers Assistance technique



Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité


.